Endungen der Steuer-Dateien (?) zum Einlesen

  • Auch wenn ich hier ganz allein zu sein scheine, die einfache Frage eines Anfängers:


    Alle Orgeln, die ich zum Herunterladen gefunden habe, haben eine Steuerdatei zum Einlesen mit der Endung *.organ


    Wenn ich Version GrandOrgue-0.3.1.2232-192.1-win32 installiere, wird aber die Endung *.orgue verlangt. Umbenennen erzeugt beim Einlesen einen Fehler.


    Ich habe gesehen, dass in der GrandOrgue-Version2 nach *.organ verlangt wird, aber da läuft außer einer ganz alten Orgel nichts fehlerfrei.


    Gibt es hier eine einfache Lösung oder ein Beispiel, wie man die Dateien anpassen kann?


    Herzlichen Dank für einen Hinweis.


    Grüße Malian

  • Nein, Du bist nicht allein - um einen alten Schlagertext zu gebrauchen.


    Das Forum ist auf Grund der neuen wegweisenden EU Datenrichtlinie im Umbau. Da unsere Daten jetzt also streng geheim sind und vor dem lesen vernichtet werden müssen, postet hier niemand mehr.


    Nein, war ein Scherz!


    Man muss bei GrandOrgue unterscheiden zwischen Orgel laden - dazu wird die Steuerdatei *.organ benötigt und Orgel installieren - dazu wird ein gepacktes Archiv mit der Endung *.orgue erwartet.


    LG Wolfram

  • So, lieber "Klassikfreund". Das war ein guter Rat und geht in der Tat. Und klingt gut. Darf ich Sie noch einmal bemühen? Wenn ich die Note a in der Oktave in der Mitte antippe, höre ich nicht a, sondern die Samples werden neu geladen. Das passiert bei jeder Orgel, es muss also irgendeine verborgene Einstellung geben, wo man dieses "Ereignis" deaktivieren kann und durch einen Ton ersetzen. Aber wo?
    Verraten Sie es mir und allen Lesern, die dieselbe Erfahrung teilen? Wir üben übrigens an der Orgel gregorianischen Choral und das klingt viel besser als Klaviertöne. Im Moment nutzen wir noch Version 0.2, wo das Neuladeproblem nicht auftaucht, es aber nur eine funktionierende Orgel gibt.


    Grüße Malian

  • Da kann ich leider nicht helfen, das Problem kenne ich nicht. Aber da kann sicherlich martin helfen (er ist Mitentwickler von GrandOrgue und sicherlich auch in diesem neuen Forum tätig).


    LG Wolfram

  • Lieber Martin,


    danke.
    Ich muss noch einmal alles durchforsten. Ich hatte die komplette Orgel deinstalliert und die Registry gesäubert. Nach der Ur-Installation ist in der Tat keine MIDI-Verbindung aktiv gewesen und ich habe dann in den Einstellungen für die Manuale jeweils ein Event definiert. Allerdings habe ich sicherheitshalber Tasten aus dem Nicht-Orgelbereich genommen. Mag sein, dass ich einmal trotzdem auf das a gekommen bin. Jetzt kann ich schalten und walten, wie ich will: Es funktioniert mit jeder Orgel jeder Ton und jedes Register. Nur immer wenn ich das mittlere a drücke und - nur bei diesem - kommt die Neuladung. Auch nach einer Neuinstallation. Ich weiß nicht, wo ich das wieder weg bekäme.


    Merci

  • Hallo,


    ich danke nochmal für die Bemühungen, aber wenn ich das a spielen will, wird weiterhin die gesamte Orgel mit allen einzelnen Tönen neu geladen. Wenn ich eine andere Orgel nehme, passiert dasselbe. Soweit ich weiß, sind aber odf-Dateien orgelabhängig, so dass der Grund für mein merkwürdiges a ein anderer sein muss. Ich suche weiter. Wie gesagt, wenn Version GO zwei nicht funktionieren würde, könnte es auch am midi-Anschluss liegen, das ist es aber nicht.


    Gruß

  • Wie gesagt, die richtige Lösung wäre, die Zuordnung von MIDI Event zu Sampleset zu löschen.


    Da du damit Probleme hast, gibt es eine radikale Lösung:
    Suche eine Datei names GrandOrgueConfig und lösche sie. Damit sind alle GO Einstellungen (inkl. dieser) weg.