Starting with GrandOrgue

  • I have progressed to Pitea school of music, I have two (midi) keyboards, and it happens on both keyboards and also on the screen. yes I am choosing the correct stops, you can hear them when you pull out many stops, but the resonating sound overpowers them, as you progress up the keyboard. I managed to turn the reverb off, cos that made the sound continuous. Its a distorted, buzzing sound.

  • Maybe there is an issue with your audio settings. In Midi & Audio Settings, under Audio Output, check the configured latency for your audio output device. Mine is at 50 ms, lower will cause problems.

    Also check in Midi & Audio Settings, under Options, the chosen Samples per buffer. Also here a too low value will cause audio issues, but more likely interruptions than what you are experiencing. 1024 is a safe value, but lower should work as well.

    Let me know how it goes!