Ahlborn Organum 2 als Hauptwerk-Spieltisch

  • Hallo,
    nach schon recht abendfüllender Herum-Bastelei habe ich mittlerweile schon fast aufgegeben,
    die Registerschalter der Organum 2 von Hauptwerk aus anzusteuern.
    Die Orgel - Hauptwerk - Kopplung läuft, ein gezogenes Register wird in Hauptwerk gesetzt und auch wieder abgestoßen,
    aber der umgekehrte Vorgang, Register in Hauptwerk zu setzen, zeigt bei der Orgel keine Reaktion.
    Die hardwareseitige Ankopplung ist in Ordnung, da dies unter Sibelius problemlos funktioniert.
    Vielleicht hat hier jemand eine Idee, wo das Problem liegen könnte.....
    LG :-confused:

  • Hallo


    Wie weit bist du genau gekommen?
    Hast du die Spieltisch und Computer mit 2 MIDI Kabel verbunden?
    (1 für Spieltisch MIDI Out nach Computer MIDI IN und ein 2. für der umgekehrte Weg)


    Dann muss der MIDI Out in Hauptwerk auch entsprechend eingerichtet werden.



    Gruss
    Erik


  • Hallo,
    das ist so, wie Du geschrieben hast. Bei der Einstellungen des Midi-Out in Hauptwerk vermisse ich allerdings die Möglichkeit, den Kanal 16 für die Steuersignale auszuwählen. Oder ist der fest eingestellt ?
    LG

  • ich nehme an es geht auf gleichen Kanal zurück als empfangen worden ist wenn du "Auto midi Output" gewählt hast.
    Aber probiere doch gerade in dieses Fenster (Organ Stop/Coupler/...) ins Register Primary Output dieser Testbuttons aus. Du kannst dann Manuel mal ein Register setzen von deiner Spieltisch.


    Viel Erfolg
    Erik

  • :-up: Hallo Eric, vielen Dank,
    Das Adjust MIDI/trigger setting manually for stop xxx // Auto-detect setting
    brachte jetzt den erwünschten Erfolg, wenn ich direkt am Register Auto-detect gewählt habe,
    hat HW zwar den Registerbutton gemerkt, aber keinen MIDI-Befehl an die Orgel geschickt,
    wenn man das Register in HW setzt.
    Vielen Dank für den Tipp
    lG

  • Well,
    die MIDI-Ankoppelung von HW zurück zur Organum funktioniert jetzt zwar,
    aber dafür brauchte HW mir die Organum jetzt so durcheinander, dass ich sie
    zurücksetzten musste .
    Das kam in 5 Jahren noch nie vor.
    Mein Verdacht ist, dass HW die Tasteneingaben über MIDI out an die Orgel zurückschickt und
    das wunderbare Multiprozessor-System meiner Organim2 damit überfrachtet, von ein paar Registrier-Befehlen kann ein solcher Absturz meines Erachtens nach nicht kommen.
    Ist euch bekannt, was HW mit den empfangenen MIDI-Befehlen macht ?



    LG :-organ:2

  • Vielen Dank für die Antworten, die Manubrien an Hauptwerk anzukoppeln habe ich ja mittlerweile geschafft.
    Nächtes Problem: Der Setzer. Wenn ich einen Setzerplatz in Hauptwerk mit der eingestellten Registrierung belege, erlöschen die Lämpchen meinre Manubrienzüge und gehen auch nicht wieder an, wenn ich den Setzerplatz aufrufe. Irgend eine Idee, woran das liegen könnte ?
    LG :-help: