Posts by DerSchmied

    Danke für deine Antwort! Das ist schonmal aufschlussreich.


    Und woher kommt dann konkret das knacksen? Bzw. was kann ich dagegen tun (außer die Samples pro Buffer erhöhen)?


    Polyphonie sagt mir doch, wie viele Samples gleichzeitig klingen können? Die hab ich gegenwärtig auf 5800, das sollte ja hoffentlich ausreichen ...


    Bitte entschuldige meine Fragerei :-shame: Ich bin gerade erst dabei, diese ganzen Parameter zu entdecken, und google ist manchmal nur mäßig hilfreich ...

    Hallo Orgelfreunde,


    es gibt da eine Sache, die mich etwas wundert: Wenn ich die Puffergröße klein halte (128 oder so), dann führt das zu einem knacksen, wenn ich zB genügend schnell genügend viel spiele; das (für mich) überraschende dabei ist, dass meine CPU nicht annähernd ausgelastet ist, der Arbeitsspeicher halb leer.
    Ich habe gestern mal ein bisschen damit rumgespielt, bei Puffergröße 128 kommt es ab einer Prozessorauslastung von etwa 12% zu dem knacken, der Prozessor ist dann etwa bei 50% maximaler Taktfrequenz. Meine Idee war zuerst, dass das Phänomen daher kommt, dass nur ein Kern belastet wird und dieser dann eben ausgelastet ist, aber das ist nicht der Fall, die Leistung verteilt sich gleichmäßig auf alle Kerne.


    Wenn ich das richtig verstanden habe, ist der Puffer doch dazu da, die CPU zu entlasten? Mehr Puffer führt zu weniger Prozessorbelastung, was man mit mehr Latenz bezahlt. Und Knacksen heißt doch, dass der Prozessor nicht mehr hinterherkommt?


    Vielleicht noch zur Info: Bei der CPU handelt es sich um einen Intel i7 3610QM, ich habe zum orgeln ein externes Audiointerface angeschlossen, die Audiobox 22VSL von Presonus.


    Ich freue mich über Antworten eurerseits!
    Euer Schmied :)

    Hallo zusammen :)


    Erstmal vorweg, da ich neu bin hoffe ich nicht allzu großen Blödsinn zu schreiben ... Aber auf den ersten Blick scheint mein konkretes Problem noch keiner formuliert zu haben, deshalb frag ich einfach mal ;)


    Ich hab mir das Sample-Set der Siedlar-Orgel in Krakau von Piotr Gabowski geladen, und entpackt, aber irgendwie mag es mich nicht. Wenn ich das .organ file starten will, öffnet sich GrandOrgue und spuckt mir folgende Fehlermeldung aus:


    ---------------------------
    Ladefehler
    ---------------------------
    Werteüberschreitung in Abschnitt 'Manual001' Eintrag 'NumberOfStops': 112
    ---------------------------
    OK
    ---------------------------


    Machen tut das Programm dann nix mehr.



    Warum? Was mach ich falsch?


    Ich hoffe ihr könnt mir helfen :)


    Liebe Grüße
    DerSchmied