Posts by Vox humana

    Hallo in die Runde.
    Mittlerweile besitze ich HW Advanced Edition und für den Anfang die St.Eucaire.Das macht schon mächtig Spass.Nun ist es so ,dass ich gerne das Ein oder Andere Stück auf You Tube hochladen möchte.
    Die normale Version,d.h. mit Audiorecording funktioniert ja auch.Dann lädt man als Hintergrund einfach die Noten hoch.Ist ja auch recht informativ.Es gibt allerdings die Funktion der MIDI Datei,welche ich in HW auf meinem System mit der entsprechenden Tastenbewegung wiedergeben kann.Diese Version gibt es von mehreren Usern auf YouTube(z.Bsp.Voxusorgans) zu sehen.Aber so ohne Weiteres wüsste ich nicht wie ich diese Datein evtl. umwandeln könnte.Wenn ich die jetzt im Mediaplayer wiedergebe,macht dieser aus dem HW-Klang irgendein "popeligen" Klavier-Klang.Als Notlösung würde ich vielleicht die wiedergegebene Datei abfilmen,und dann umständlicherweise mit dem Moviemaker wieder zusammenführen.
    Habt Ihr einfachere Lösungen?
    Mit bestem Dank im voraus
    Jürgen

    Quote

    Original geschrieben von Dulzian
    Hallo Jürgen,
    heißt das, das du die Funktion bisher (unter 4.0) nutzen konntest, es aber auch bei dir unter 4.1.1 nicht mehr geht?

    [navy]<Admin: Zitatende eingefügt>[/navy]


    Ich habe die Basic Edition seit ca.: 2Monaten und dies ist die 4.1 ;ein Update habe ich noch nicht gemacht.


    Gruß Jürgen


    Hallo Olaf,ich habe gerade versuchsweise(Basic Edition)vor einer Aufnahme die rec-Taste rechts neben Midi: betätigt und hatte den gleichen Effekt wie Du.Bisher hatte ich immer die 1. oder 2. Taste benutzt,ohne dass dabei irgendwelche Funktionen eingeschränkt würden oder gar Register ausgeschaltet.Der Unterschied liegt ja nur darin dass Taster 1 einen Bezeichnung haben möchte und Taster 2 sich mit einem automatischen Namen für die Aufnahme begnügt.Jetzt frage ich mich natürlich auch worin der Sinn liegt,tappe also wie Du auch im Dunkeln.
    LG Jürgen

    Quote

    Original geschrieben von mr3sn
    Dass war schon 4 jahre her, kein fatar klavieren. Da hab ich das ganze contact system selbst gebaut. Ein completes bau-pakket von Nico. Auch die platinen hab ich selbst geätzt.
    Dabei ein foto wie dass ausseht, schon eine contact provisorisch mit ein hall sensor...


    O.K. Sehe ich das richtig,dass der weisse Tastenschwanz nach oben geht?Das würde bedeuten,dass der Hallsensor immer schaltet und bei Tastendruck nicht mehr.Nico hat mir davon abgeraten.Also besser ist es anders herum.Wie Deine technische Lösung im Endeffekt aussehen wird,da bin ich einmal gespannt.Funktioniert der Hallversuch denn schon?
    Gruß Jürgen

    Quote

    Original geschrieben von mr3sn
    Wenn ich fragen möchte, hast du vieleight auch ein Foto wie die Sensoren mit Platine in das Klavier positioniert ist?
    Zusammen mit die Position van die Magneten auf die Tasten?
    Dass is natürlich auch abhängig von das type Klavier. Ich hab meine (4) Klavieren auch bei Nico gekauft.


    Hallo Dries.Wenn du die Klaviaturen(FATAR) bei Nico gekauft hast, brauchst du doch keine Kontakte.Die Diodenmatrix musst Du ,glaube ich,noch dazu kaufen.Fotos versuche ich per PN.Ich habe selbstgebaute Klaviaturen.
    Gruß Jürgen

    Quote

    Original geschrieben von Dulzian
    ich würde an deiner Stelle kontrollieren und ggfs. richten (nachlöten), dass die Hallsensoren gerade sind. Es hat sich zumindest bei mir so bewährt, und glaube kaum, dass man durch Einzeleinstellmöglichkeit der Hallsensoren oder Magnete besser wird (eher schlechter), denn Justagen können sich lockerrn oder man stellt doch nicht so genau an. Später kann ja dann die komplette Sensorschiene in der Höhe und Tiefe justiert werden.
    Weiterhin, ich würde zuerst die Druckpunktsimulation erledigen, bevor die Midifizierung erfolgt. Oder hast du keine Druckpunktsimulation vor? Kann dich nur ermutigen, dass zu machen. Ist einfach, billig und wirkungsvoll.
    Welches Niederdruckgewicht bringen die Schenkelfedern? Ich würde mich an deiner Stelle nach der BDO-Norm richten. Ich glaube, dort sind 80gr angegeben, und dazu wenigstens 40gr Druckpunkt dazu. Normale Orgeln (gibt es überhaut eine, die der BDO-Norm entspricht?), die ich unter den Fingern hatte, hatten stärkeren Druckpunktanteil. Gerne bei Bedarf eine PN, wenn es um passende Magnetauswahl/Eisenschrauben geht.
    PS: unbedingt beim Ankleben der Magnete drauf achten, dass die richtige Magnetseite genommen wird - mit Hallsensor vorher testen. Bei der falschen Seite tut sich nix!


    Hallo Olaf.Danke für deine Tipps.
    Ich habe eine Kunststoffwinkelleiste in Tastenbreite aufgetrennt,mit einen Langloch für die Horizontale versehen und klebe die Magnete Ton für Ton in der beschriebenen Position an.Das vorhandene Foto war von der ersten Leiste,und dort sind die Halls in der Tat nicht so schön gleichmäßig angeordnet,aber wie gesagt,die Höhenjustierung der Magnete wird dies ausgleichen.
    Über die Druckpunktsimulation hatte ich mir noch keine Gedanken gemacht.....bis jetzt!!Werde aber deine Version in Augenschein nehmen.
    Bei dem Tastengewicht ist ,glaube ich,120gr ganz angenehm.Wenn ich meine alte Johannus Opus6 spiele,dann sind das ungemessen bestimmt 220gr.Über den Montagepunkt der Federleiste und die Federöffnung kann ich gut die endgültige Federkraft einstellen.Dieses Projekt hat mit der Pfeifenorgel nichts zu tuen.Dort habe ich im Untermanual die 120gr.,dagegen ist das Obermanual wesentlich stärker,und das Koppelmanual hat es in sich.Deshalb auch der Baustopp.Die Pfeifenorgel bekommt demnächst ein extra Orgelzimmer,weil der Nachwuchs jetzt aus dem Haus ist.Dann werde ich vor dem Wiederaufbau entstandene Fehler korrigieren.Die Mechanik modifizieren und ich muss auch die Windlade noch einmal "richtig" öffnen und die Ventilbefestigung auf "Stift" umändern.Ich hatte alle Ventile mit Leder angeschwänzt und hinten geleimt.Das ist ein großer Nachteil,da bei einigen Ventilen die Undichtigkeiten trotz Kanzellenauslass enorm sind.Dann kann man nicht einmal eben ein Ventil herausholen und bearbeiten,also mein Fazit.Das ist nur etwas für Profis.Bei derzeitigem Winddruck von 42mm ist das auch kein Problem,aber das ist meiner Meinung nach der Grund warum ich die höheren Töne des Regals nicht intoniert bekomme.Wenn ich die Töne mit dem Mund anblase sind sie ja da ,nur auf der Lade reicht der Druck nicht.Deshalb muss ich gefühlt auf 55-60mm gehen,aber dafür sind die Ventile nicht dicht genug "Teufelskreis"Ich habe Ventilfilz3mm von Weiblen und Fensterleder verwendet.Dies ist vielleicht zu ungenau in der Dicke.Wenn ich also den Aufwand zwangsläufig treiben muss,dann wird es auch Ventilleder sein.Dies nur nebenbei erwähnt.


    Die Schenkelfedern habe ich aus 1mm Edelstahldraht hergestellt.Schenkellänge 30mm.
    Für die Magnete habe ich mir auch eine Versuchsschaltung nach Anleitung WIRA gebaut.
    Gruß Jürgen


    Hallo Dries,ich habe beide Manuale jetzt fertig verlötet und mit der Hardware verbunden.
    Die lochrasterplatinen 500x100mm habe ich von Reichelt.Auf der Bandsäge habe ich diese in 20er Streifen aufgetrennt.Die Version mit den durchgängigen Lötstreifen(wie sie Dulzian verwendet hat) wäre einfacher gewesen,denn ich musste im Nachhinein plus und minus mit verzinntem Lötdraht verbinden.Da ich mir eine Kopflupe gegönnt habe,war dass aber schnell getan und ich konnte das löten "lernen".Für die Matrix mit den 8er Paketen habe ich die Masse jeweils zwischen Ton 8+9 geteilt.Dort werden die "Clocksignale"abgegriffen.Gerade bin ich dabei die Tasten mit Schenkelfedern auszurüsten.Nächster Schritt wird die Justage der Magnete sein,und der Bau des Spieltisches.
    Die Hallsensoren habe ich übrigens auch von Reichelt ca.:60cent,das Stück.Die Magnete 10x4x1mm von http://www.supermagnete.de für 23cent das Stück
    Wenn du noch Fragen hast.....gerne
    Grüße Jürgen

    Quote

    Original geschrieben von Mikelectric
    Mhh - womöglich könnte das so funktionieren. Aber mir erschließt sich nicht der Sinn, warum das so umständlich sein muss :/
    Es sind doch offenbar sowieso 64 Eingänge vorhanden, von denen dann 61 für die Tasten verwendet werden. Da könnte man doch gleich alle Halls mit einem gemeinsamen GND verbinden und einfach diese 61 Eingänge parallel einlesen. Wozu dann noch ein Multiplexen von 8 Gruppen a 8 Eingängen? Offenbar kann die eigene Software das nicht auswerten, weil sie nur für Tastaturen mit Matrix, wie z.B. Fatar ausgelegt ist. Also eine Softwareanpassung wäre da meiner Meinung sicher sinnvoller gewesen.
    Aber vielleicht sind mir die genauen Gründe auch nur nicht bekannt.
    Trotzdem noch viel Freude beim Löten :-)


    Danke Michael.Ich habe eben den ganzen Komplex ans Netz und dann an HW angeschlossen.Es funktionierte auf Anhieb.Die Magnete muss ich noch anbringen,und justieren.Das zweite Manual verlöten.....und so weiter.Ich bin im Nachhinein froh nicht unbedingt Lehrgeld bezahlt zu haben,es sei denn,später beim vollgriffigen Spiel würden Probleme auftreten.Wenn ich Hr.Goes das so mitteile wird er sich bestimmt etwas einfallen lassen,um ja in erster Linie Konkurenzfähig zu bleiben.Auf jeden Fall hat er mich nicht im Regen stehen lassen,und relativ schnell eine Lösung geboten.
    Gruß Jürgen

    Quote

    Original geschrieben von Mikelectric


    Hallo Jürgen,


    Anhang sollte eigentlich funktionieren. Man kann nur nicht alle Dateiendungen verwenden, jpg ist aber dabei. Und die Datei darf nicht zu groß sein - aktuell sind 10 MB eingestellt. siehe auch hier Im Zweifelsfall mal zippen.

    Hallo Michael,die Datei konnte ich nachträglich ein wenig vergrößern.....nachdem ich einen großen Bogen um die Laterne gemacht habe.Anhang bekomme ich nicht hin.Die jpeg Datei ist nur 892kb groß


    Gruß Jürgen.....Nachtrag.....geht doch...ich hatte den Status(Mitglied)ausser Acht gelassen.....

    Quote

    Original geschrieben von Erik
    Hallo Jürgen
    Wie sieht es jetzt aus? bis du noch weitergekommen?


    Hallo Erik,danke der Nachfrage.Mittlerweile hat Hr.Goes einen Schaltplan entwickelt,bei dem ich keine Zusatzteile benötige.Gerade bin ich dabei Alles zu verlöten.Bin gespannt auf das Ergebnis.
    Gruß Jürgen
    das Bild lässt sich nicht vergrößern.....Anhang geht auch nicht....dummgelaufen.....Ich schicke Dir den Plan als PN...Nachtrag zu vorhin....Datei im Anhang einer PN geht auch nicht....ich laufe gleich gegen ein Laterne...... :-help: :-help: :-help:

    Hallo Michael,danke für die aufmunternden Worte.Ich habe schon nachgefragt die Sachen zurückzugeben.Vielleicht bietet Hr. Goes mir ja eine zufriedenstellende Lösung an.Als Dienstleister in dem Gewerbe kann ich das auch erwarten,zumal ich ein wenig falsch beraten wurde vor dem Kauf.
    Gruß Jürgen


    Das mit den Reedkontakten habe ich im Arbeitskreis-Hausorgel schon mitbekommen.Da hat jemand die Tasten mit Reeds ausgerüstet,um dann hinterher für jede Taste eine Abschirmung zu bauen,dass der Tonnachbar nicht mit aktiviert wird.
    Ich werde jetzt noch ein paar Antworten abwarten,auch von Hr.Goes,und mich dann entscheiden.Ich habe schon nachgefragt,die Teile umzutauschen.Andernfalls muss ich deine Version mit dem Transistor und Widerstand versuchen.Ich stehe ja auch nicht unter Zeitdruck,allerdings nervt das schon wenn man ein Produkt im Wert von gut 300€ nicht zum laufen bringen kann.
    Gruß Jürgen


    Das sieht ja erst einmal nicht gut aus.Jetzt muss ich mir eine praktikable Lösung suchen.Wenn ich bei den Halls bleibe,wird es wohl aufwändig,obschon mit dem Lötkolben und meiner neuen Kopflupe habe ich schon gute Ergebnisse erzielt.Dann muss ich ja auch wieder verschiedene Bauteile zukaufen ohne Garantie der Funktionalität.Also besser neue Reeds kaufen und verbauen?Schade finde ich eigentlich ,dass ich Hr.Goes im Vorfeld mitteilte,dass ich Halls verwenden möchte und in welcher Weise ich diese montieren soll,d.h. unterhalb der Taste und der Magnet bewegt sich weg,also Hall schaltet aus,oder die Variante von Dulzian mit den Magneten an der Rückseite.Er teilte mir dann mit dass ich unbedingt Letzteres wählen sollte,woraufhin ich dann die Ware bestellte.Im Nachhinein teilte er mir erst mit ,keine Erfahrung mit Halls zu haben.
    Gruß Jürgen


    Hallo Erik.danke für die rasche Antwort.Die Decodermatrix habe ich auch mitbestellt,weil ich eben keine Matrix selber bauen wollte.Die 16poliden Flachkabel werde ich nun mit dem Ausgang des jeweiligen Halls verbinden.Was mir noch nicht ganz einleuchtet ist auf folgender Zeichnung die TP1-TP8
    http://www.nl.gino-midi.nl/Dow…der_MatrixMetTKSchema.pdf
    Ich denke aber das sind die Anschlüsse für die äussere 10polige Steckverbindung am Ende der Platine mit welcher die Matrix von Manual I und Manual II verbunden werden.Achso,es findet sich in keiner Übersetzung das Wort Clocksignal.Was bedeutet das genau?
    Gruß Jürgen

    Also,ich muss immer meine Suppe zuerst selbst auslöffeln....Spass beiseite.Ich habe eine pflegebedürftige Frau die ich als Frührentner versorge.Nun ist es so ,dass ich mir das Kochen zwangsläufig selbst beibringen musste und lerne täglich dazu.Vieles schaue ich mir in den Kochsendungen an und improvisiere dann ein wenig.Wenn mir das Alles keinen Spass machen würde,dann wüsste ich nicht wie wir über die Runden kommen sollen.Ab und zu backe ich mit Fertigmischungen den Ein oder Anderen Kuchen.....Warum sollte kochen und backen nichts mit Männlichkeit zutuen haben.Der Gedanke kommt ja wohl aus der Steinzeit wo Er noch jagte uns sammelte und Sie zuhause am Grill stand,oder so in etwa....
    Gruß Jürgen
    p.s. es wäre schön sich einmal jemand zu meinem Thread "Gino Midiinterface" äussern könnte.Ich brauche ja nur die Information,wie ich die Hallsensoren an das System anschließe..... :-help:

    Hallo zusammen,ich glaube ich habe einen großen Fehler gemacht,indem ich die o.g. Hardware bestellt habe.Es handelt sich um eine Prozessorplatine(Big Midi)mit angeschlossenem LCD um ein paar Einstellungen vorzunehmen und für die Manuale eine Decoder_Matrixplatine,welche man auch für die Registerschaltung benutzen kann.Aber das kommt später.Jetzt habe ich im Vorfeld die Halls auf eine Streifenrasterplatine gelötet.Plus und minus habe ich jeweils in Reihe verbunden.Nun kommt mein Problem,dass ich als Laie nicht gelöst bekomme.Hr.Goes hat mir auch schon geschrieben,dass er wenig Erfahrung mit Halls hat.Er will sich aber kümmern.Den Ausgang der Halls müsste ich doch mit den 8x8 Kontakten der Matrix verbinden,aber wo schließe ich + u. - an.Bei WIRA gibte es ja die sogenannte Sammelschiene und an den Anschlussstellen die freien Kontaktstifte für die Masse.Dies ist dei der Decodermatrixplatine aber nicht der Fall.Wenn lemand mir fachlichen Beistand geben möchte kann ich gerne ein paar Dateien mit der holländischen Bedienungsanleitung(deutsch gibts nicht) per PN schicken,oder .
    http://www.nl.gino-midi.nl/Downloads.htm
    Danke im voraus Vielleicht hat hier ja schon einer von Euch die Sachen verbaut???
    Jürgen

    Hallo Dulzian,von mir auch danke für deine ausführliche Doku.Ich habe mir jetzt auch Halls bei Reichelt bestellt,und Zylindermagnete 2x2.Nach Fertigstellung der Prüfplatine bin ich mir jetzt nicht sicher welche Anordnung der Halls ich mit den Magneten wähle.Ursprünglich hatte ich mich beeinflussen lassen von der Dokumentation von Gregor Dvorzak.Dort sind die kleinen Magnete unten in die Tasten mit einer Schraube justierbar eingelassen.Geht die Taste nach oben schaltet der Hall aus.Das ist jetzt die Frage.Bei deinem System schaltet er ein wenn die Taste hoch geht.Was machen die Steuerungen mit den Signalen bei diesen unterschiedlichen Anordnungen?Oder ist das irgendwie egal.Vielleicht denke ich nur zu kompliziert als Nichtelektroniker.Ich möchte auch nicht unbedingt die Magnete in die 'Tonne schmeissen.
    LG Jürgen

    Habe soeben GO und Wildervank auf dem neuen Rechner installiert und probierte den Audiorecorder aus.Der verursacht während der Aufnahme mächtige Knacks und Knickgeräusche und zwar so dass man sich nicht mehr auf`s Spiel konzentrieren kann.Habt Ihr vielleicht eine verlässliche Einstellung,welche ich in den Audioeinstellungen vornehmen kann..Das Ein und Andere habe ich auch schon probiert ,aber bisher zwecklos.Gibt es andere Möglichkeiten aufzunehmen.Mikrofon schließe in grundsätzlich aus.
    Gruß Jürgen

    Quote

    Original geschrieben von Klassikfreund
    Du mußt also nicht unbedingt eine neue Soundkarte kaufen, sondern Dir den ASIO4All Treiber runterladen http://www.asio4all.com/.
    Den musst Du installieren und unter HW zuordnen. Dann sollte das gehen.
    Wolfram


    Danke für Deinen Hinweis,den ich schon in die Tat umgesetzt habe,ich muss mich allerdings da noch etwas reinlesen,um die bestmögliche Einstellung zu finden.
    Gruß Jürgen