grandorgue-resources_0.3.1.2171-138.1_all.deb install problem

  • Hello Martin,


    I am currently running grandorgue_0.3.1.2138-184.1_amd64-1604, the version for non-SS3 PC's, on Ubuntu 16.04 and wanted to upgrade to the above version.
    I see that now i must first install grandorgue-resources followed by the file grandorgue_0.3.1.2171-138.1_amd64.deb.


    When installing the grandorgue-resources file i get an error as follows:


    (Reading database ... 1680104 files and directories currently installed.)
    Preparing to unpack .../grandorgue-resources_0.3.1.2171-138.1_all.deb ...
    Unpacking grandorgue-resources (0.3.1.2171-138.1) ...
    dpkg: error processing archive /home/erik/Downloads/grandorgue-resources_0.3.1.2171-138.1_all.deb (--install):
    trying to overwrite '/usr/share/locale/sv/LC_MESSAGES/GrandOrgue.mo', which is also in package grandorgue 0.3.1.2138-133.1
    dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)


    Renaming the file GrandOrgue.mo did not solve the problem.


    What can i do to solve this problem?


    Thanks in advance for your answer.


    Erik.