Hauptwerk schliesst nicht mehr...

  • Liebe Forianer,


    hier mal wieder ein Hilferuf. Die letzten 2 Jahre lief es wie geschmiert. Nun kann ich Hauptwerk nicht mehr regulär beenden. Weis nicht, was ich verbrochen habe...
    Es hängt und es heist: Programm reagiert nicht...


    Laptop mit Windows 10. Stets aktuell gehalten.


    Erfolglos versucht:
    - mit und ohne WLAN
    - mit und ohne Virenschutz
    - aktuellstes Hauptwerk drüber installiert


    Vermeiden möchte ich eine Windows Neuinstallation.
    Danke für Eure Ideen und liebe Grüße,


    Ulrich

  • Bist du sicher, dass das nicht einfach nur ein langes "saving unsaved data" oder so ähnlich ist, ich habe auch manchmal das Gefühl, das dauert "ewig", aber bisher ist HW immer zum Ende gekommen.
    Ansonsten würde ich dein Anliegen mal direkt auf dem HW-Forum http://forum.hauptwerk.com/vie…fdb6d2a56fa5874eedb3f1396 posten (zur Not von Herrn Google übersetzen lassen), dort sind die beiden Entwickler regelmäßig am Beantworten von techn. Fragen.
    Viel Glück,
    Oliver

  • Neue Erkenntnis:


    Hauptwerk "entlädt" den Arbeitsspeicher am Ende so langsam, wie es ihn vorher geladen hat. Dauert bei 22GB.
    Dann fährt es auch brav runter. Ist dennoch neu und nervig.


    Falls jemand weis, wie ich das wieder los werde.... Habe Antrag bei HW-Forum gestellt, warte auf Zulassung..


    Danke für den Tip.


    LG an alle

  • inzwischen habe ich gelesen, es könnte ein Windows-10-bug sein...
    Nur: Hauptwerk macht das erst seit kurzem (3-4 Wochen) und ich habe mit anderen speicherintensiven Programmen geprüft: da gibt Windows den Arbeitsspeicher ruck-zuck frei.


    Es bleibt Seltsam und Nervig...


    LG, Ulrich