Sampleset Lipiny auf GO

  • Habe das Samplset runtergeladen. GO schickt bei der Installation folgende Meldung (s. Anhang). Habe einen PCmit Windows 10 und 8 GB RAM.
    Kann mir jemand weiterhelfen?

  • Hallo,
    die Lipiny läuft bei mir, sollte also kein grundsätzliches Problem sein. Die Fehlermeldung, die zum Abbruch führt (NumberOfStops) ist in meiner ODF genauso drin in Zeile 2454 und sieht für mich gut aus. Der Fehler resultiert nach meiner Einschätzung aber aus den Fehlern, die in deinem Screenshot schon für Zeile 2 angezeigt werden, ich kann aber nicht genau lesen, was da steht. Meine ODF-Datei ist in der ersten Zeile leer und in Zeile zwei kommt "[Image001]".
    Hast du mal die Datei mit dem Editor offen gehabt? evtl. ist da was durcheinandergerutscht. Am besten noch mal aus dem Zip-File einzeln rausholen. Manchmal ist schon ein "blank" oder ein Sonderzeichen ausreichend, um die ODF zu korrumpieren, dass sie nicht mehr richtig lädt.
    Melde dich noch mal, wenn es nicht klappt, dann kann ich da noch mal genauer nachsehen.
    Gruß, Oliver

  • Quote

    Original geschrieben von wolli45


    1. Welche Datei soll ich editieren?
    2. ich dachte, ich hätte die neueste Version von GO. Wo gibt´s die bzw. welche Version wäre das?


    zu 1. Wenn du das nicht weisst, dann hast du vermutlich da auch keinen Fehler drin ;-)
    (die Datei heißt Lipiny.organ bzw. Lipiny FullImageResolution.organ, je nachdem, welche Bildschirmauflösung du aufrufst).


    zu 2. Ist schwer zu lesen, aber ich entziffer in deiner Grafik eine Version 3.1.1367. Unter https://sourceforge.net/projects/ourorgan/files/Testing/ gibts schon geraume Zeit die V3.1.2291.


    Viel Erfolg!

  • HAbe die neueste Version heruntergeladen und exe ausgeführt. Wie im Screenshot ersichtlich, marbeitet das Programm trotzdem mit der GrandOrgue.exe Version von 2013. Was mache ich falsch?

  • Quote

    Original geschrieben von wolli45
    Was mache ich falsch?


    Ist nicht ganz leicht aus der Ferne zu beantworten. Ich würde erst mal das alte GO erstmal komplett deinstallieren, dazu ist im Windows-Startmenü im GO-Ordner ein "unistall" da. Dann die heruntergeladene GO-Version frisch installieren.Zur Sicherheit, dann im Dateimanager suchen, ob du danach mehr als eine GO-version (also grandorgue.exe) auf dem Rechner hast, vielleicht dümpelt bei dir irgendwo noch eine "GO-Leiche" herum. Solltest du die finden, kannst du den falschen GO-Ordner auch per Hand löschen. M.W. werden beim Deinstallieren von GO nicht die Caches-Dateien und sonstige persönliche Dateien mitgelöscht - ich übernehme aber keine Garantie... Zur Not müsstest du dies dann wieder neu beim Öffnen eines Orgelsets erstellen (lassen).


    Vielleicht haben unsere GO-Experten noch eine bessere Idee, aber "Versuch macht kluch" :-O

  • Der GO Aufruf sollte im Startmenü zu finden sein.


    Ich würde dir raten, deinstalliere mal alle GO Versionen [das löscht keine Benutzereinstellungen] und installiere GO danach neu. Der Ordner sieht nach 32-Bit GO aus.

  • Hurra, die Installation von GO und Sampleset Lipiny hat geklappt. Bis auf die Meldung, dass einige Anwendungen wegen Speichermangels nicht gelden werden konnten. Jetzt kämpfe ich mal wieder mit der Tonausgabe. Aber das wird wohl irgendwann auch funktionieren.
    Insulaner und Martin vielen Dank für die hilfreichen Vorschläge!

  • Jetzt habe ich Lipiny vollständig installiert, aber der Ton wird nicht übertragen. Ton vom Pc auf externe Lautsprecher funktioniert, aber nicht von der Orgel auf die Lautsprecher. Bei Kvaltrask und Pitea keine Probleme. Die gleichen Einstellungen funktionieren bei Lipiny nicht. Habe erfolglos sämtliche Ausgabegeräte, die angeboten werden, ausprobiert.
    Nachdem mein Orgellehrer mir diese Orgel besonders ans Herz gelegt hat, möchte ich sie gerne installieren. Kann mir bitte jemand helfen?

  • Quote

    Original geschrieben von wolli45
    Jetzt habe ich Lipiny vollständig installiert, aber der Ton wird nicht übertragen. Ton vom Pc auf externe Lautsprecher funktioniert, aber nicht von der Orgel auf die Lautsprecher. Bei Kvaltrask und Pitea keine Probleme. Die gleichen Einstellungen funktionieren bei Lipiny nicht.


    Ich bin verwirrt:
    Es ist m.E. völlig egal, welches Sampleset in GO geladen wird, die Grundeinstellung von GO (Ausgabegeräte, Midi-Parameter, etc.) und Verkabelung (Keyboard/PC/ext.Lautsprecher) sollte immer gleich sein. Und du sagst, dass sich GO anders verhält, wenn du Pitea lädst (alles läuft wie du möchtest) und sobald du Lipiny lädst kommt plötzlich kein Ton mehr? - Ich bitte dich, noch mal genau zu erklären, wie du verkabelt bist und welche Töne wann nicht gespielt werden. Ich habe ein gutes Dutzend Orgeln am Start, so was hab ich noch nie gehabt, das eine tut und eine andere nicht.

  • Meine Lautsprecher sind über MIDI mi der Johannus 150 verbunden, und über UM-ONE mit dem Laptop. Per Mausclick kommen die Töne über die Lautsprecher, über die Mauale der Johannus ist Funkstille.
    Pitea, Burea und Kvaltrask tun einwandfrei mit dem Audioausgang „Default device“ . Im Gerätemanager heißt der Lautsprecher Realtek High DefinitionAudio.

  • Quote

    Original geschrieben von wolli45
    Meine Lautsprecher sind über MIDI mi der Johannus 150 verbunden, und über UM-ONE mit dem Laptop..


    Mit Verlaub, aber MIDI überträgt kein Lautsprechersignal, da kann also was nicht stimmen. Die Roland UM-One ist m.W. auch ein reiner MIDI-Adapter und überträgt daher auch kein Audio.Signal.
    Da mir noch nicht klar ist ob du externe Lautsprecher oder die in die Johannus eingebauten nutzen willst, beschreibe ich zunächst mal letzteres:
    Die Audio-Signale kannst du an der Soundkarte des PC abgreifen (3,5" Klinke) und in den Line-In Eingang der Johannus stecken. Wenn du das richtig gemacht hast, kannst du völlig losgelöst von GO z.B. ein YouTube-Video abspielen und den Ton über deine Orgellautsprecher hören. Ggf. die Lautstärke am PC so hoch drehen, dass das der Ton wirklich gut hörbar ist. Solange das nicht klappt, brauchst du mit GO nicht weiterzumachen.
    Falls du über externe LS gehst, stecken die dann entweder direkt am PC oder irgend einem Verstärker, den du mit dem PC verbunden hast. - Ich gehe davon aus, dass du nicht über interne Lautsprecher des PC/Laptop? spielen willst?


    Nun zu MIDI (sorry, wenn ich dir mit dem folgenden nur bereits bekanntes erzähle, aber ich will ganz sichergehen, dass du nichts übersehen hast):
    Dein MIDI-Interface UM-One steckt im PC in einem USB-Port und in der Johannus in zwei MIDI-Buchsen. Du achtest darauf, dass der Stecker, der mit "out" beschriftet ist, in der mit "in" beschrifteten Buchse steckt (der zweite Stecker genau umgekehrt).
    Jetzt startest du GO. Deine Einstellung im Fenster "Audi/MIDI-Einstellungen" kannst du für den Anfang auf "Default Device" lassen. Dann lädst du die Lipiny und lässt GO die MIDI-Signale der Johannus für dieses Set "lernen" (also Maus-Rechtsklick auf ein Manual, dann "DetectComplex MIDI-Setup" auswählen und den Anweisungen genau folgen).
    Danach sollte bei einem gezogen Register auf dem "gelernten" Manual sowohl auf dem PC sichtbar sein, wenn du auf dem Johannus-Manual eine Taste drückst, als auch der Ton hörbar sein. Bei Erfolg,das andere Manual und das Pedal lernen lassen. Wenn kein Erfolg, dann lade an dieser Stelle die Pitea, von der du ja sagst, dass die funktioniert. Sollte die, ohne das du etwas anderes gemacht has, plötzlich spielen, die Lipiny aber nicht, dann gebe ich auf ;-)

  • Insulaner
    Ich glaube, ich gebe auf!
    Die Verkabelung ist wie von dirbeschrieben. Bin brav deinen Anweisungen gefolgt, und kann die Lipiny noch immer nicht spielen. Inzwischen tut auch keine der anderen Orgeln mehr. Zusätzlich kommt jetzt die Meldung, dass die Cache-Prüfsumme falsch ist.
    Habe GrandOrgue sogar neu installiert, Ergebnis wie vorher.
    Bin total frustiert. Habe doch, ehe ich mich mit den polnischen Orgeln beschäftigt habe, allemeine installierten Orgeln spielen können.