Casavant and other sample sets on this site do not load in GO?

  • Can someone explain how to load these sample sets?

    Other sample sets load, but ones on this site in the file base do not.


    GO has window - Loading Sample Set / Parsing sample set def. file - estimated time unknown it just sites there - forever

    another window just scrolls one error message after another and I have to shut the whole program down to get out of limbo.


    Obviously I do not know what I'm doing.l


    limited use of GO and others.


    Thanks for any help.


    WG

  • On this site you will only find the organ.odf file!


    First download the two files from Demo Casavant Opus 3742 from Sonus Paradisi.

    http://www.sonusparadisi.cz/en…software-organ-model.html


    Casavant Surround - DEMO pack1 (CasavantSurround2096.CompPkg.Hauptwerk,rar)

    Casavant Surround - DEMO pack2 (CasavantSurround2097.CompPkg.Hauptwerk.rar)

    (and extract them)


    Next, put the odf-file (that you already have) from "Casavant Opus 3742 Demo wet.organ" into the folder with name OrganInstallationPackages. Start the .organfile

    Have a lot of fun.


    Best regards,


    Rein

  • Rein, Thank you for the reply.


    When I extract each file:

    " Casavant Surround - DEMO pack1 (CasavantSurround2096.CompPkg.Hauptwerk,rar)"

    and " Casavant Surround - DEMO pack2 (CasavantSurround2097.CompPkg.Hauptwerk.rar)"


    I then have 2 folders: 002096 and 002097.

    Where do I place these folders? or do I place the files in each folder someplace?


    I tried placing each folder in GO> organ packages >casavant / along with the "3742 demo ....definition file"


    No luck, then I took the contents of each folder ( 2096 and 2097 ) and placed all of those files in the same folder ( no sub directories). That also did not work.


    I'm obviously placing them in the wrong place because GO just stalls with a string of error messages.


    Where do I place the 02096 and 002097 folders? - and do place the contents of these two folders directly in a directory that GO is looking for?


    I appreciate the help.


    Wayne.

  • Dear Wayne, The download from the MPS website is a ZIP package. If you have it unpacked, you will find 5 files. One is a readme.txt file. It describes exactly how to use the files.

    Quote: “To use the Odf, both this Odf file and the image “NewBackgroundDemoCasavant.png” must be placed in the same folder as the 002096 and 002097 folders of the sample set.” For the functioning it does not matter where you put the ( extracted installation package) folders 002096 and 002097, provided that both are in one folder and that you place the Odf and the image file “NewBackgroundDemoCasavant.png” in that same folder.

    I myself use the GO> organs (> organ name) folder for this.

    (Maybe “GO>organ packages” is not the preferred place since this folder is meant for GO packages with the extension .orgue.).

    Hopefully this will help you to get it working.


    Also in the readme.txt:

    "After the Odf has been used once, the organ can be selected the next time via the GrandOrgue menu. It is also possible to select the organ via a shortcut to this Odf (for example on a desktop) The attached (scalable) icon can then be used for identification”


    Succes, Bas

  • Hello Bas and Rein,


    Still I just get a string of errors. none of the files parse. I must be totally dense so I apologize. Attached is a screen shot of the files and directory. What's missing?

    Thanks again for your time and explanations.


    Wayne


    Capture.PNG

  • Could you please verify wheter the item "Strict ODF" in the "Audio and Midi settings" menu is active?


    If so you will certainly get a string of warnings and error messages when loading the Casavant Odf and many other Odfs which are not part of a dedicated GO sampleset.

    Most of such messages however are harmless and will not prevent the organ from loading and from properly working.

    The search for what causes the organ not to load is then a search for a pin in a haystack (Dutch expression for something very difficult)

    To avoid an plentitude of messages and to speed up the loading the remedy might be to uncheck the the box : "Strict Odf " in the "Audio and Midi settings" menu.


    If it is by than still impossible to load the organ you might get a single message with a clear indication of the cause.


    Kind regards,


    Bas

  • Greetings:

    strict ODF is "not checked"

    When I open the "Sound/Midi" control panel, I get this error message ( then it opens )

    See Attached:Capture.PNG



    I downloaded the latest version and uninstalled my previous - then reinstalled the latest update.


    Looking at the Program File Directory - most programs including Grandorgue.exe is in the bin folder.


    Capture.PNG



    the system is a Sager Laptop I-7 quad core 16 gigs ram Program directory in C drive

    All sample sets, etc on D drive - 512MB Samsung SSD


    Capture3.PNG

  • It seems to me that you can no longer play any organ. Is that right? Impulse response file does not belong to an organ. (IR = user REVERB)


    Remove the file "GrandOrgueConfig" and start again. (after this you also have to set the audio output)



    if you can play other organs, wait for better answers...



    Rein

  • Hi Wayne,


    I could reproduce your first error messages in my own system by enabling the convolution reverb after moving my reverberation files to a different location.


    Maybe you could verify whether in the sound/midi panel under the tab reverb (I think it is called reverb, in my Dutch version it is "nagalm") the convolution box is activated. If so: than uncheck it and try to load the organ another time.


    Bas