SP Giga-Demo

  • Das wars. Habe mich angemeldet und mir die St.Maria Nordheim geladen. Scheint auch zu funktionieren. Jetzt werde ich versuchen die ODF zu verstehen und mal eigene Änderungen testweise zu machen.

    Vielen Dank an Alle die hier so fleißig mir als Anfänger behilflich sind. Es reizt mich sehr eigene "Konstruktionsorgeln" zu erstellen.

    Gruß

    Bernd

  • Hab jetzt die ganzen Sets geladen und in einen Ordner entpackt. Die ODF verweißt aber noch auf drei Logos sowi eine Dummy.wav ohne die die ODF nicht funktioniert. Wo finde ich die?


    Gruß

    Bernd

    Ich habe auf meinem Rechner geschaut, aber Mikes Logos finde ich nicht mehr. Habe die Orgel auch nie geladen, sondern nur über die umfangreiche Arbeit gestaunt, die da in die ODF eingeflossen war.

    Du könntest als Workaround entweder drei eigene Bilddateien mit den erforderlichen Namen anlegen, oder alles was nach [Image] aussieht, in der ODF steht löschen und in Zeile 73 "NumberOfImages=0" eintragen statt "NumberOfImages=3". Für die Bedienung der Orgel sollten die Bider nach meiner Meinung keine Bedeutung haben. Vielleicht kann Mike die fehlenden Dateien noch in die Filebase stellen, falls da jemand anders auch darüber stolpert.

    Ich befürchte aber, dass es noch ganz andere Probleme geben wird, immerhin sind seid Erstellung etliche Jahre vergangen. Falls SP in der Zwischenzeit an den Demo-Samples irgendetwas gedreht hat (z.B. einen Fehler korrigiert), könnten umfangreiche Nacharbeiten nötig werden.


    Und falls du Martins Hinweis nicht ganz verstanden hast: Die letzte Code-Zeile "Pipe001=.\go-odf\dummy.wav" kannst du ersetzen durch "Pipe001=DUMMY" ;-)

  • SP-Giga-Demo macht jetzt noch Fehlermeldung:

    Fehlende Dateien. z.B.

    ImageOn=.\go-odf\sw-brn_on.png

    ImageOff=.\go-odf\sw-brn_off.png

    Das scheinen die Bilder für die Switches zu sein. Finde ich die Irgenwo?

    Gruß

    Bernd

  • Oh, da ist mir wohl im Eifer des Gefechts ein Malheur passiert. Außer dem bereits an die aktuellen Demo-Sets angepassten odf gehört zum Gesamtpaket noch ein Unterordner mit den ganzen nun vermissten Dateien. Das muss ich noch in die zip packen und neu hochladen.

    Hier aber schon mal vorab die fehlenden Dateien. Das Verzeichnis muss ins selbe Verzeichnis kopiert werden, in dem auch das odf ist.

    Gruß Michael

  • Jetzt lädt es, zeigt aber den (gelben) Fehler incorrect sRGB-Version an. Diesen Fehler hatte ich auch bei meinen ersten ODF-Experimenten. Die Hilfe Funktion von GO war nicht ergiebig. ERst die weitere REcherche gab den Aufschluss, dass man die RGB-Variante in Photoshop umstellen muss auf ADOBE-RGB

    Danach verschwand der Fehler

    Wünsche euch einen schönen Sonntag

    Bernd