Grand Orgue bug

  • Hi,


    Seit kurzem habe ich ein Problem mit Grand Orgue.
    Unabhängig davon, welches Sampleset ich geladen habe höre ich bei jeder Taste die ich bespiele zusätzlich zu den Klangfarben der gezogenen Register ein Klavier Sound. ( In etwa wie der Klang von einem billigem Keyboard)
    Weiss jemand , wie man das beheben kann?


    Zusätzlich dazu wollte ich fragen, wie man mehr als 1 Midi-Keyboard verbindet, so, dass ich auf 2 Manualen spielen kann...


    Vielen dank schon Mal im Voraus,
    Levan Zautashvili

  • Das kommt garantiert nicht aus GO. Irgendetwas anderes erzeugt die Klavierklänge.


    Wenn du dein Setup genauer beschreibst, können wir sicher dir bei der Suche nach der Ursache helfen (zB Keyboards selbst).

  • Ich habe bisher 1 E-Piano mit Midi an meinen Laptop angeschlossen gehabt.
    Nun habe ich versucht ein zweites Midi-Keyboard anzuschließen. Seit dem ist der Klaviersound da, auch, nachdem ich nurnoch das E-Piano angeschlossen habe, das zuvor einwandfrei funktioniert hat.


    Samplesets habe ich paar von Piotr Grabowski...

  • Quote

    Original geschrieben von martin


    Vielleicht empfängt dein E-Piano die MIDI Signale vom Keyboard und wandelt sie in Klänge um?


    Welhce MIDI Kabel sind wie verbunden?


    Das geräusch ist ja noch vorhanden, nachdem ich das zweite Midi-Keyboard bereits entfernt hab. Mit dem anderen, das jetzt noch angeschlossen war hat es zuvor einwandfrei funktioniert.


    von Thomann der midilink mini

  • In GO gibt es eine Audio-Aufnahme-Funktion - mit der kannst du gut nachprüfen, was GO für Klänge genereriert hat. Der Test ist aus meiner Sicht unnötig.


    Eine triviale Frage wäre, ist die Lautstärke vom Keyboard auf 0?
    Und wenn du GO zumachst, sind dann die Klavier-Klänge weg?

  • Quote

    Original geschrieben von martin


    In GO gibt es eine Audio-Aufnahme-Funktion - mit der kannst du gut nachprüfen, was GO für Klänge genereriert hat. Der Test ist aus meiner Sicht unnötig.


    Eine triviale Frage wäre, ist die Lautstärke vom Keyboard auf 0?
    Und wenn du GO zumachst, sind dann die Klavier-Klänge weg?


    E-Piano Volumen ist auf 0. Der Sound klingt auch bisschen anders, als das Klavier vom E-Piano.
    Wenn ich GO ausmache höre ich nichts mehr.

  • Hi, Inzwischen hab ich neuen Account erstellt, da der Vorherige glaub ich noch vor der Neugestaltung dieser Seite war, also nicht über den bisschen anderen Benutzernamen wundern ;)


    Errinere mich leider nicht mehr genau dran, ob ich es gelöst bekommen habe.

    Inzwischen bin ich auf Haupwerk umgestiegen. Da habe ich solche Probleme noch nicht gehabt.


    Grüße

  • Hi!


    I have some problem. When I press something key of keyboard, I hear the sound of the organ and at the same time as the sound of the electrical piano. I have M-audio MK61 keyboard with a usb interface to my computer. I am a new user of the program, and I do not know what to do. I tried the Hautwerk trial version and everything worked as it should. The iPad's Strand organ also works as it should. The Mac's garage band also works as it should.

  • Sounds weird really... I also have that keyboard and it works great with GrandOrgue (on Mac). In fact, I can run GrandOrgue AND Hauptwerk (demo) at the same time, and both will sound.

    GrandOrgue by itself cannot make piano sounds (unless you use a sampleset that includes them- but very few do).

    So I would suspect that there is some other program on your computer that does this.

    What operating system are you using?

    Do you hear the piano sounds also when not using GrandOrgue?

    Do you hear them also if GrandOrgue is configured to NOT use your keyboard?

  • As Sjoerd and Martin already said, everyone with these phenomon (I never experienced myself with GO in all these years, where I did setup quite a few GO-PCs with different keybords, digital organs and pianos), should look outside for a running program/app that (as GO, HW or anything simalar) reacts on MIDI-events and can play sound files.

    SimRon : A difference between GO and HW in your case might be, that GO doesn't exclusively makes use of the MIDI-Adapter so that this other background app (which might have come with your M-audio MK61 keyboard) I am speaking of gets the same event and plays together with the organ sound generated by GO. With HW I never could use more than one instance, with GO you can. - But this is pure speculation...

  • Just checked by installing GO on an un"organ"ized Win64 PC, with the MK61 keyboard. No driver install (not needed), no other music-related software installed. It starts up with the demo organ, only thing needed is the usual right-click on a manual and letting GO find the MK61. Then click a stop and start playing. All fine.

    Settings in "Midi devices" do not affect, neither input or output. The MK61 shows up twice, once for the keys, once for the controls.


    So as Oliver also said, search for some other program that's running. This may include Windows built-in synthesizer (I think older versions of Windows have something like that). Please report back when you found it... since more people ran into this problem.

  • Auch in den neuesten Windows-Versionen ist der Microsoft ist der Wavetable Synthesizer enthalten und erscheint manchmal in GO als Ein- und Ausgabegerät. Es empfiehlt sich daher, den Synthesizer im Geräte-Manager (enthalten in "Softwaregeräten") zu deaktivieren.

  • Yes! Now everything is fine! Thank you for your help! Midi device settings was set to "Send MIDI Recorder Output Stream to Microsoft GS Wawetable Synth 0". I changed to "No device" and this fixed the problem. Yes!


    I have the Finnish version of Win10. I think, that the operating system always offers a Microsoft´s MIDI Recorder Output Stream as default set.

  • Glad we solved it! Still did not succeed to replicate the problem on my computer- maybe my version of Windows does not include it.


    Now that we know it, see it as a feature... some theatre organs have a built-in piano, with this you can get it on any organ!